Page 1 of 86

GReg/Electrical Tech Journal

PostPosted: Wed Oct 29, 2003 6:47 pm
by greg
Hello there,
My name is Greg Norman.
This is a journal of the techwork that I do at Electrical. Anytime I do work in the shop, I'll try to write it down here. This will be an "e" version of a repair log I've been keeping for a couple of years. If I come up with something somewhere else that's useful, I'll include that as well.
I'm going to start this for a few reasons. One being it might help some people out with mundane studio tech problems, another is that you guys might help me out sometimes. It's handy to look back on a tech problem for hints. Either way, I am really in to recording/documenting things (anyone who has recorded with me knows I keep a recording journal for notes, drawings and other garbage). This journal will be more technical, and very boring. Inevitably I'm going to make mistakes. I'll point them out as I find them. Please feel free to do so as well.

I probably won't go at length describing a problem/solution because of time. When I can, I'll add the methodology I used. Sometimes this will be done retroactive to the initial post (instead of making a new one).

If you have a problem not related to what I am posting, please start a new topic

Red text is describing something not working.
Blue text is attempts to find the problem, and not succeeding.
Green text usually is the solution.
Black text is mundane maintainance or other comments.

PostPosted: Wed Oct 29, 2003 7:25 pm
by greg

Altec 175 (mic) has no output. When used on snare it sounded like a thump instead of a snare.

Mic connector (at the end of the cable permanently attached to the mic) wiring was falling apart. The crusty old 22k resistor mounted in connector housing was shorting against other pins. Found this out by wiggling cable near the conn. while under test.
I rewired the connector, installed a new resistor, and heat-shrinked all the posts except the shield one.

I brought it up to the shop and turned it on to trouble-shoot. It worked fine.
This happens a lot. When you have a lot of things (money, time, and pressure) riding on the piece of equipment that will be when it fails. When you're testing it, it will work fine.
After being on for several hours (plugged in to a mackie mixer for headphone monitoring) it started to make a fizzling sound. This is the rare moment when you can start poking and prodding.

-Hunted down some parts for the Elite. Ended up ordering a new monitor pot.

-packed and sent off broken mic part for repair

Ampex 351 preamp #6 cutting out.

The pad switch is defective, replaced

PostPosted: Thu Oct 30, 2003 6:31 pm
by greg

I showed up pretty late today and worked on getting the 351 info together for the forum. Had two coffees.

PostPosted: Sat Nov 01, 2003 1:14 am
by greg

Today Andrew and I installed the Furman headphone system into Studio B. This entailed cutting rectangle holes in our mic panels, pulling, and punching down Cat 5 wire. Mounting the Cat 5 jacks on the mic panel took a little more time than I expected because the jacks were built for thinner faceplates. This just meant we had to get creative and file parts off of the plastic connectors. Andrew helped out by wiring up the main control box in the control room.
Russ should be surprised tomorrow.
I guess there is nothing to be learned from this but what ever.
Time for Halloween to start.

PostPosted: Wed Nov 05, 2003 12:59 am
by greg

Line 2 on our phone is out, and the phone co. thinks it's our fault.

I went to the main punch-block to check the line with my home made headphone/alligator clip thingamajigger. I found out we were getting a poor signal from them. This means they have to pay to fix it.

Installed BSS DPR 402 that came back from BSS service refurbished. We had a distortion problem with it and sent it off.

Eventide Instant Phaser: "Oscillation" mode not working, but other modes do.

Bought a schematic from Eventide (great new website!) for $25. I found the oscillator circuit (2 op-amps MLM301s) and started testing the caps diodes and resistors around it. I didn't have a replacement op-amp so I was first looking for other culprits. I found out that the -15 volt rail measured at -19.5 volts. This could have made a DC offset that would screw with the oscillator. It was a old style emitter follower regulator that I replaced with a modern regulator chip (I made sure nothing would be over-taxed current wise). The voltage rail was right as the rain outside, but still no oscillation.
Now I need an op-amp. I looked through all the cross-reference books to link this op-amp with one we had here to no avail. I then started looking at the unit to see if I could cannibalize one to just see if it was the op-amp. I wish I were smarter and knew exactly how they were supposed to act in-circuit so that I could cut to the chase, but swapping out components will get me my answer just the same. In the schematic I saw an "aux" output. This was identical to the main output, we weren't using it, and it had my chip. So I cannibalized away and the thing works now.


PostPosted: Wed Nov 05, 2003 1:43 pm
by gcbv

Did you check for any leaking/malfunctioning componets before or after the opamp where you had the -5VDC overpowering?

It's obvious, but there might have been some damage from the power differential over time that could still be malfunctoning.

PostPosted: Wed Nov 05, 2003 2:39 pm
by greg
Good point. I looked up the max power supply voltages for the 301 amps and they were +-18volts.
All the op-amps in the box were seeing the -19/+15 volt rails. No other problems were apparent however. I checked the components in the oscillator circuit and along the power rails. The caps and diodes were well within their max ratings in this condition.

PostPosted: Wed Nov 05, 2003 10:11 pm
by greg

Altec 175 (different one) has no output

Tube popped out of its socket. Unfortunately, rough handling is to blame. Put tube back in, tested it over several hours. Done and done. I have to find a widget that keeps the thing in place for the future.

Neotek Series II talkback works intermittently (I hate these).


Bad cable connecting the talkback signal from the 2-mix master module (where the talkback mic is), to the monitor module. The cable was a solid core cable that worked its way loose on both the soldered-in side (cold solder joint on the 2-mix mod.) and the molex connector side (monitor mod.). It was easy to slip the wire out of the connector.
I replaced it with a more flexible stranded cable fattening up the wires crimped to the molex, then glueing the wires in place for support.
This has been a problem for a while. Every time I tried to find the problem, it would be working. So I would do preventative maintenance like cleaning connectors, reseating components and the like. In session, when the talkback would cut-out, wiggling the master module would bring it back. I guess the wiggling action would move the cable enough to make a temporary contact.
We'll see.

Neotek Series II Buss #7 normal to 24-tk channel 23 input broken.

Bad connection at the patchbay punchblock.
Replaced stressed jumper wires with new ones.

Lexicon PCM 41s input and output levels wacked.

Steve and I decided on a calibration scheme then I calibrated them.
They now have a "0" mark on the input pot noting unity gain.

PostPosted: Thu Nov 06, 2003 2:55 am
by KrisPoulin
Lexicon PCM 41s input and output levels wacked.

Steve and I decided on a calibration scheme then I calibrated them.
They now have a "0" mark on the input pot noting unity gain

I'm curious what was decided for this calibration scheme.


PostPosted: Thu Nov 06, 2003 12:44 pm
by gcbv

You can also use plastic snap ties to hold yr talkback cabling in place, instead of glue. It keeps them in place, and sustains tension, etc.

Just in case there is another prob in the future, and you have to fuck with the glue.

PostPosted: Thu Nov 06, 2003 10:47 pm
by greg

The new matrix movie reeeally sucked.

Never More

BSS compressor inverting the signal.

Rewired connectors properly On the box: pin 3 hot, balanced in/ unbalaced out.

Eventide Omnipressor - hum on the output

Strapped the audio ground to the chassis ground at a good star-point near the power inlet.
I first thought it might have been old leaky filter caps in the power supply causing a large ripple on the DC rails. Nope.

You can also use plastic snap ties to hold yr talkback cabling in place, instead of glue. It keeps them in place, and sustains tension, etc.

I was gluing the crimp point of the molex connector for support. I saw that Martinsound/Neotek did this for the newer consoles (with epoxy) so I figured I'd give it a shot. The cable itself needs to hang loose so you can pull either module completely out. I figure I can peel off the hot glue if I really need to use the connector again, or just get a new one.

PCM 41 calibration scheme-
Since the output level knob is on the rear of the box, we needed to set it for something permanently. We set it so that when the "input" knob was at the 9 o'clock position the box would be at unity gain. This will give about 10dB of headroom before clipping the input, and around 6-7dB of room to lower the input.

PostPosted: Fri Nov 07, 2003 10:09 pm
by greg

Ampex MX-35 mic preamp/mixer #2
has distortion on the "B" (right channel) output. The two outputs (A and B) are at different levels after being calibrated not too long ago. A signal mixed to center would be extremely higher on the "A" output.

On the bench, I could not find any distortion, but when I tried to calibrate the levels (to be the same) using the trim pots, the B side had to be turned way up to match the A side. I replaced the output driver tube (12au7), and both channels acted the same. Channels A and B each use 1/2 of the same tube as the output driver. One half of the tube must have been dying. I double checked with the original tube to see if it was just a connection issue (exercising the socket connection giving a better contact), but the problem returned. It was a bad tube.

Ampex MX-35 bla bla
Output "A" (left) has a hum noise.

This took some time to figure out. In the end, it was a problem with the electromagnetic field from the power supply being induced by a RC filter near by.
This RC filter is right at the input of the summing amp of channel A. Since there isn't a lot of room in the box and it is all point to point wiring, there are components that are closer together than you'd want them to be. It would make an audiophile scream like Flanders. This resistor and capacitor (in parallel) bundle was just hanging in the air around the B+ rectifier and filter caps. The filter caps were replaced a few years ago and were moveable. When I moved a cap away from the RC the hum went down.
So I rearranged the caps and diodes, and will instal a small shield around mutch of the p.s. (I lowered a bit of steel between the ps and the RC combo and all the hum went away).

The things I did before finding out what was wrong was:
- check how well things were grounded,
- checked the p.s. ripple,
- swapped tubes to see of the problem followed,
- looked for shorts (point to point wiring sometimes get you exposed component leads which can bump into one another or ground)
- 'sploded 'zistors (sometimes the old carbon resistors will 'splode in non show-stopping way).

In the end, the best solution for this would probably be building a remote power supply. I might do that the next time I order a batch of our famous power supply boards ($).

PostPosted: Tue Nov 11, 2003 5:30 pm
by greg

Lomo 19a-18 S/N 690039 has a cackling noise on it, even when using different cables.

The output transformer was loose in its mount, and one of the windings (uncovered) seemed to be touching the shield (mu-metal covering transformer)occasionally. I covered the winding with heat shrink, and secured the transformer. It has been a whole day now with no noise. I will leave it on the bench for another day to see.

Neotek Elite Monitor module:
1. Monitor pot really scratchy.
2. Speaker "A" (large field monitors) switch making bad contact. Fidelity changes with how hard you press the button.

1. I got a replacement pot (Noble) from Sytek, and installed it.
2. Replaced the old switch with a gold-plated one.
I pulled out a via when I pried the switch out of its solder pads. We have a nice solder sucker, but sometimes I sill miss a bit. Usually when I desolder something, the component will fall right out. These switches are part of an array with a metal frame which made for a bit of resistance. This does not happen too much if you're careful. I was really drunk at the time (celebrating fixing that pot). When I put the new switch in I triple-checked things were connected properly.

I added a connector for the talkback mic B (rear couch talkback mic) which until then had to be desoldered every time you wanted to remove that module.

PostPosted: Thu Nov 13, 2003 10:26 pm
by greg

AKG C-24 : Complaints of one capsule output being louder than the other.
After testing I found out that the top capsule pattern select switch was not working right.
The pattern switch goes from bi-directional to cardioid to omni with steps between.
On this control, 2 steps down from bi-directional gave me omni and stayed omni for the rest of the positions. :o

I tested the switch and found a bad connection on that 3rd position. This was either inside the switch (pole contact), or bad solder joint. I pulled the switch out, I re-wet the solder joints and tested again. Everything seems fine, but I will monkey with it more to make sure it isn't the switch contacts. It is a sealed switch so I wont clean it.

Shure KSM 141 #45 making noise using a couple of different mic pres

No solution. When I tested it in shop it was quiet. I'm guessing it was a bad cable (don't worry steve this was at my house).

After 4 days of being on, the Lomo 19a-18 still was quiet. I put back into the studio.

After 3 days I took a monster shit!
When I say monster, I mean I was scared.

PostPosted: Sat Nov 15, 2003 10:17 am
by gcbv
Actually, few people outside of the circle of techs know about the integral relationship of taking a crap and working on electronics.

I can speak from close, personal experience that in the shop that I worked in (in NYC), if we weren't talking about bad connections, leaking caps, or the beauty of modular channel boards, we were talking about the agony/fear/shear admiration of an amazing poo.

PostPosted: Mon Nov 17, 2003 7:34 pm
by greg

Neotek Series II talkback not reliable. apparently I didn't find the problem last time

I spent all this day with the console. I took the monitor, and master module out and triple checked the signal path (analog and logic) for the talkback. I managed to recreate the circuit on the bench. This way I could use all the gadgets. I measured all components involved, resoldered points, sprayed active parts with Freez-it to see if something was freaking out with the change in temp. Nothing was broken. I as I was testing it I found there was noise on the preamp send.. I replaced the transistor and op amp in the preamp- no happiness. I then recapped the circuit. The noise went away.
This is an example of how you find problems unnoticed before (us being the engineers would never hear the talkback signal, and the band probably doesn't care unless it is so loud they can't hear the engineer), and how they distract your attempt to find the big problem. I'll start referring to repairs to things no one complained about as a phantom fix. More about phantom fixes later.
I am hoping that the noise problem had something to do with our larger issue, but I'm skeptical.
The other avenue I took was looking at the wire jumper that carried the Cue 1+2, Echo 1+2, and stereo bus sends. This was the most promising looking point of possibility. A few wires were loose in their mounts. I repunched the wires at the molex plug, and checked the solder end.
If this doesn't work, I'll replace the FET switch and surrounding switching transistors (getting parts). Reinstalled modules. Again, we'll see if it screws up.

-Repaired a few cables

-AKG C-24
I installed the pattern select switch after testing it out a bit.
Put together the PSU and tested the patterns. They all work.

PostPosted: Wed Nov 19, 2003 8:22 pm
by greg

Sony C-38 (?) I need to find info for this to make it work with phantom power. It has 4 wires (+ shield) on its output, and is transistor based. The Red and
Black wires are audio (o/p transformer), the White wire is ground, and the
Green is V+. There is a 9volt battery spot, and rotary switch that looks like
a bushing around where the cable enters the mic. I have been able to make the
mic work with a bench PS on the Green and White lines, but I don't know the
requirements nor do I have a schematic.

until I get more info, I'll put a connector on it and stuff a battery inside so we can have fun.

11/21/03 Got some more info. There was a different battery that was supposed to go in there. It had the same rough size as a 9v battery, but this one was a 22.5volt. Someone put a Radio Shack 9v battery clip in ours. It will run on 9v, but not have the headroom it could. This version of the mic did not run with phantom. I am going to make a power drop off the primary of the transformer to provide 22 volts after seeing kind of current it needs. Thanks to Kelly Kay, and David at the Josephson ranch for the info. More later.

12/1/03"aurelialuz" a nice guy from the Tapeop board got me a copy of the mic's manual. A great manual! The battery terminal was in fact for a 9v. The mic apparently would have no benefit for hiking up the voltage. There is a DC-DC power supply that steps the voltage up to 140 volts. I installed a set of resistors to drop the 48v down to 10-11 volts and provide ample current for the mic. I might install a 9 volt zener diode to regulate the supply if there are any problems.
We shall see. Thanks a bunch Alex.

PostPosted: Fri Nov 21, 2003 7:11 pm
by greg

Quantec QRS/XL has no effect output. Signal shows up on input and output meters, but no fx. There is the dry signal available when you turn the "effect level" (their wet/dry knob) to "0" (dry). I'm thinking the problem is somewhere in the DA conversion. After a few of hours of poking around and looking up data sheets for the 70 different digital and analog ICs I sent a detailed help-us email off to Quantec tech support. They are in Germany and the last time we had a problem we sent it to them for repair. The shipping alone was over $700!
Fuck that.


After getting no help from Quantec (5 messages 2 offers to buy schematics which they sell off their website) I went back at it. Very hard thing to reverse engineer. I basically followed the audio through twists and turns to different chips. Some of the chips had no manufacturer insignia or # similar to anything on the web or other. I had no clue what they were (probably custom). The traces are hair thin and almost the same color as the rest of the board. Anywho, I belive I found a bad DA converter right where it logically should be for this problem. It is a Phillips two channel DAC that was popular in hi fi CD players back in the '80s. TDA 1541A It feeds (I think) to the output mixer section through a few of those unidentifiable chips. There is no audio on the output unlike the other DAC I looked at.
Hell I don't know.
One thing that is wrong with the 1541 is that when it is in circuit the -5 V pin shows -10 Volts. This is much more than its max limit. There are 3 supply inputs +5V, -5V, and -15V. The +5 and -15 Volt rails are good. When I pull the chip and check the-5V pin, it measures correct. I am led to believe that something sploded in that chip shorting more negative voltage to that pin. O.k. great! Now I'm on the search for a replacement for this obsolete chip.
Found one and it just arrived. Thanks to Donberg-Electronics of Ireland. After replacing the chip everything worked well.

PostPosted: Sat Nov 22, 2003 12:29 pm
by gcbv

do you have any schematics/signal flow/napkins to follow the path?

You may have already tried, but trace the input (or output, whichever) with an oscilloscope pen to see where the the signal dies.

I would also venture a guess that yr D/A converters are fucking up somewhere. but why the dry signal when the pot is off?

Have you tested the resistance differential in the "effect level" pot itself?

PostPosted: Mon Dec 01, 2003 11:11 am
by jet
gosh, greg,

you must be playing a lot of ping-pong over there, comrade. where's all the technical expertise? i don't have cable, you know. reading the Electrical Tech Journal is my only form of solitary enjoyment.